makebarcode.com
 

 


Barcode InfoPCL FontsHome

 

JetCAPS BarDIMM for the HP LaserJet 4200 mismatched firmware revision
Home > Barcode Basics >
Application Notes > AppNote018

The JetCAPS BarDIMM for the HP LaserJet 4200 requires that the LaserJet 4200 printer in which it is installed has a firmware datecode of at least 04.xxx.x.  Some printers purchased may have earlier firmware datecodes such as 03.xxx.x.  In such a case, the BarDIMM will not function properly. 

To check what firmware revision any HP LasjerJet printer is running, print the Printer Configuration pages.  Beneath the Printer Information heading, the "Firmware Datecode" is listed as a date in the form of YYYYMMDD followed by a value in the form of xx.xxx.x.  The first portion of this value must be equal to or above a value of 4 for the 4200 BarDIMM to work.

The solution is to upgrade the firmware of the HP 4200 printer.  To achieve this, obtain a copy of the newest firmware file ( an .rfu file) and FTP it to the IP address of the HP 4200 printer.  To acquire this file, contact us, or you can contact Hewlett Packard at (208) 323-2551.

   

home
Contact:  info@makebarcode.com
(c) Copyright Measurement Equipment Corporation
All Rights Reserved